Commit 1a47d3d0 authored by Arent-Jan Banck's avatar Arent-Jan Banck

ESSENTIALS-1244 Update swagger and dom4j versions

parent 7776b7ea
......@@ -42,7 +42,7 @@
</dependency>
<dependency>
<groupId>com.wordnik</groupId>
<artifactId>swagger-annotations_2.10</artifactId>
<artifactId>swagger-annotations</artifactId>
</dependency>
<dependency>
<groupId>com.wordnik</groupId>
......
......@@ -36,7 +36,7 @@
<commons-io.version>2.5</commons-io.version>
<core.jdt.version>3.10.0</core.jdt.version>
<mustache.version>0.8.16</mustache.version>
<swagger-jaxrs_2.10.version>1.3.0</swagger-jaxrs_2.10.version>
<swagger-jaxrs_2.10.version>1.3.13</swagger-jaxrs_2.10.version>
</properties>
<modules>
......@@ -93,7 +93,7 @@
</dependency>
<dependency>
<groupId>com.wordnik</groupId>
<artifactId>swagger-annotations_2.10</artifactId>
<artifactId>swagger-annotations</artifactId>
<version>${swagger-jaxrs_2.10.version}</version>
</dependency>
<dependency>
......
......@@ -29,7 +29,7 @@
<artifactId>hippo-essentials-plugin-selection</artifactId>
<properties>
<dom4j.version>1.6.1</dom4j.version>
<dom4j.version>2.1.1</dom4j.version>
<jaxen.version>1.1.6</jaxen.version>
</properties>
......@@ -43,7 +43,7 @@
<artifactId>hippo-essentials-plugin-sdk-implementation</artifactId>
</dependency>
<dependency>
<groupId>dom4j</groupId>
<groupId>org.dom4j</groupId>
<artifactId>dom4j</artifactId>
<version>${dom4j.version}</version>
</dependency>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment