Commit a8cc68a2 authored by Bert Leunis's avatar Bert Leunis

CMS-11604 update npm dependencies after using npm audit

parent 561b3ea1
This diff is collapsed.
......@@ -11,27 +11,27 @@
"npm": "6"
},
"dependencies": {
"@bloomreach/hippo-theme": "3.2.2",
"angular": "1.4.8",
"angular-animate": "1.4.8",
"angular-aria": "1.4.8",
"angular-chosen-localytics": "1.4.0",
"angular-chosen-localytics": "^1.6.0",
"angular-sanitize": "1.4.8",
"angular-tablesort": "1.1.1",
"angular-ui-bootstrap": "0.14.3",
"angular-ui-router": "0.2.15",
"angular-ui-tree": "2.11.0",
"google-code-prettify": "1.0.1",
"@bloomreach/hippo-theme": "3.2.2",
"jquery": "2.1.4"
"jquery": "^3.3.1"
},
"devDependencies": {
"angular-mocks": "1.4.8",
"jasmine-jquery": "2.0.5",
"grunt": "0.4.5",
"grunt": "^1.0.3",
"grunt-cli": "1.2.0",
"grunt-contrib-clean": "0.7.0",
"grunt-contrib-copy": "0.8.2",
"grunt-contrib-jshint": "0.12.0",
"jasmine-jquery": "2.0.5",
"load-grunt-tasks": "3.4.0",
"time-grunt": "1.3.0"
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment