Commit a2a37b35 authored by Peter Centgraf's avatar Peter Centgraf

REPO-2146 Upgrade to Tika 1.19.1 and PDFBox 2.0.12

parent 06700cea
......@@ -89,12 +89,12 @@
<commons-lang.version>2.6</commons-lang.version>
<commons-beanutils.version>1.9.3</commons-beanutils.version>
<commons-collections.version>3.2.2</commons-collections.version>
<tika.version>1.18</tika.version>
<tika.version>1.19.1</tika.version>
<!-- keep pdfbox version aligned with the version tika-parsers depends on -->
<!-- The pdfbox version we use is different from the current version used by tika.
Typically these should be the same but currently we need a newer pdfbox.
As soon as Tika 'catches' up with the latest pdfbox, they should preferrably be kept in sync again. -->
<pdfbox.version>2.0.11</pdfbox.version>
<pdfbox.version>2.0.12</pdfbox.version>
<quartz.version>2.2.1</quartz.version>
<json-lib.version>2.4</json-lib.version>
<easymock.version>3.2</easymock.version>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment